KC-VA Correggere Warning Locale support for language it (it_IT.UTF8) is not installed on the system

A seguito del’aggiornamento della versione 7.4 sul Kerio VA tra i warning è comparso un errore
“Locale support for language it (it_IT.UTF8) is not installed on the system”
ecco come correggerlo!

Accedere in console ed editare il file: locale.def

sudo nano /etc/locale.def

togliere il “#” dai linguaggi necesari quindi it-it.UTF8 ed eventualmente da en-US.UTF8 uscire e salvare.
Lanciamo ora il comando:

sudo /usr/sbin/locale-gen

Riavviamo il Kerio® Connect e l’errore sparisce.